Zotero Plugin problem

I'm getting the message:

"Unexpected Zotero API method"

for both public and private collections/libraries. I noticed people were having the same problem about 9 months ago but it seemed to have been resolved.

I'm using Omeka V1.4 and Zotero plugin version 1.2.

The public atom feed URL I'm trying to use is:


That URL is invalid. It should follow this pattern: https://api.zotero.org/users/{userID}/items/collections/{collectionKey}/items

The above pattern is wrong. Use this one: https://api.zotero.org/users/{userID}/collections/{collectionKey}/items

I'm having a similar problem. The "Subscribe to this feed" link on Zotero gives a URL in the same form as the one Josh posted at the top of the thread.

I've also tried jsafley's suggestion, but I'm not sure what to use for collectionKey. I tried the Zotero api key and that didn't work. Where do I figure out the correct value for collectionKey?

Everything I've tried gives the same error of "Unexpected Zotero API method".

To get the correct URL, go to the collection on http://www.zotero.org/ and click on "Subscribe to this feed" near the bottom-left. That's the URL you need.

What the instructions don't tell you is to remove the trailing "/top" from that URL before starting the import.