upload file size

when i tried to upload a an mp3 file of 6MB i got an error message saying that "exceeds "ini" file size setting"..how can i upload larger files.

Edit your php.ini file, and increase the limits for
'upload_max_filesize' and 'post_max_size'.

What is the php.ini file directory path? I find the same difficulty

That varies a bit from server to server. But, you should be able to ask your server administrator to either increase the settings, or create a new php.ini file for your site that will let you override the settings.