Trouble installing Omeka 2.1.2

I tried to do a new Omeka installation in a subdomain of my site ( and thought that I did everything as instructed, but am getting an error that is much like another topic here ( Difference is that I'm not using DreamHost (am using HostGator), it is a completely new installation, and I tried HostGator's tech support first, figuring it was something on their end, but they say that it is not.

The messages are:

Warning: require_once(Zend/Loader/Autoloader.php) [function.require-once]: failed to open stream: No such file or directory in /home1/njdigita/public_html/bci/bootstrap.php on line 145

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader/Autoloader.php' (include_path='/home1/njdigita/public_html/bci/application/libraries:/home1/njdigita/public_html/bci/application/models:.:/usr/lib/php:/usr/local/lib/php') in /home1/njdigita/public_html/bci/bootstrap.php on line 145

Is the file it's talking about actually there? It would be at application/libraries/Zend/Loader/Autoloader.php

It wasn't! I'm redoing the installation in case there are any others that are missing. Thanks!


I've redone the installation and ended up with a white screen instead of the prompt to install Omeka on the site. I double checked to make sure all the files are there, including .htaccess and that the db.ini is correct. Not sure why it is happening, but I don't seem able to install 2.1.2 without this error.