Problem since I've harvested with OAI-PMH

I have a problem with my Omeka installation since I succeed to harvest other sites with the OAI-PMH Harvester plugin. Each time I'm trying to access the items page, such as this one :, I have the same error message.

This is the two sets I have harvested : and

I have now deleted all the items for these harvests, from the OAI-PMH Harvester plugin page, but the problem is still there... I have this message for new items I'm creating, the items that was already in my database before I launch the harvesting operations, for the public item or in my admin, if I want to modify an item, etc.

Any ideas why I have this error and how I can correct it?

Thanks for your help!

What is the error?

We can't see the actual content of that page you gave a link to, it's just a login page.

Sorry about that, I have the same error in my admin and in the public pages :

That error looks like it's coming from Scripto, not the OAI harvester.

Try disabling Scripto to see if the problem goes away.

OK, thanks. Now it's working.

But what about Scripto? I would like to test it and a student of mine will use it for here project. I haven't installed the Mediawiki yet, can it be the problem?

I'm assuming that you need MediaWiki set up and have your Scripto plugin pointed to the MediaWiki URL. It appears to be complaining that the URL setting for the plugin is invalid.

Once you get your wiki set up and point Scripto to it, it should work fine.

OK, I'll check this. Thanks.