Tag Bandit

Has anyone used Tag Bandit successfully? I cannot get it to work. This old post to the forums describes the problem. I tried all of the recommended fixes, but with no success.


I just downloaded and activated tag bandit on a 1.3 installation, did a keyword search, and added tags to a group of items successfully. Are you still getting the message that tags are being added?

I'm still using 1.2. Perhaps that is the problem. I will have to let you know once we install 1.3.



Just upgraded to Omeka 1.3. I reinstalled Tag Bandit, but it still does not work. A message indicates that the system has started to add tags to the selected items, but nothing happens.

Anyone know why this is happening?


We've discovered an error MyOmeka causes with background processes. Are you by any chance using MyOmeka as well?


I am not using MyOmeka. Sorry! Anything else I can check on my end?


Just to try to rule out any incompatibilities, could you deactivate all your plugins except for Tag Bandit and see if that helps?

I deactivated all other plugins and tried TagBandit again. Same results...no tags added.


Anyone have any updates on the Tag Bandit plugin?


Was the incompatibility with myOmeka ever resolved?