shifted form one server to another server

I have shifted omeka database from one server to another server according to the documentation. mysql database is also restored. But through browser omeka is not showing the existing data.

even all the data are avilable in archive directory.

Could you tell a little more about what is and is not showing up? Can you get to the dashboard and public site, but not see any items? Or is there an error when you go to the URL?

dashboard is not showing all the data as public site also.

But the problem has been solved by configuring the sql database.

But problem is with the up-gradation. After upgrading from .10 version to 1.2.1 VIDEO file is uploading but not showing with the player screen in dashboard. It is showing just a link to download. server also recognising the video file as "video/x-msvideo".

Hope this will stop the upgradation.

Any help highly appreciated.

Can you click on the "View File Metadata" link from the admin side view for your item (it's a link in the right-hand sidebar)?

That should bring you to a page that will tell you what Omeka "thinks" your file is. That information is located in the sidebar, under the heading "Type Metadata".

that was the problem of php version. after installing php 5.3.0 it was solved.

John, again I am facing same problem. after clicking on "view file Metadata" link " Type Metadata" showing the following

"Mime Type / Browser:
Mime Type / OS:
File Type / OS:
RIFF (little-endian) data, AVI, 704 x 480, 25.00 fps, video: DivX 3 Low-Motion, audio: MPEG-1 Layer 3 (stereo, 44100 Hz)"

but already uploaded avi file (before upgradation)
showing the following

Mime Type / Browser:
Mime Type / OS:
File Type / OS:
RIFF (little-endian) data, AVI, 352 x 240, 25.00 fps, video: DivX 3 Low-Motion, audio: MPEG-1 Layer 3 (stereo, 44100 Hz)"


It's the top line there:

Mime Type / Browser:

that's giving you this problem. Normally we don't see the "Browser" type incorrect while the "OS" type is correct, but this is at least a somewhat good sign.

Is it possible for you to try upgrading from 1.2.1 to 1.4.1, the latest version? We handle some things better, including support for PHP 5.3, which uses a different method of mimetype detection than older PHP versions.

I have upgraded from 1.2.1 to 1.4 with the php 5.2.5
and facing the same problem. but when I am shifting that upgraded database from one server to another server with php 5.3.0 it is working. But unable to upgrade to php 5.2.5 to 5.3.0 due to dependency problem.

I kept the omeka version .10 and now I am facing another problem that multiple uploaded files are not in correct sequence as I am uploading in one item. Even I did not install the plugin Dropbox.

suppose i am uploading kk1.jpg kk2.jpg kk3.jpg but in public view it is showing like as kk2.jpg kk3.jpg, kk1.jpg.