Omeka API import

Regarding the API plugin, I'm actually encountering a problem where once I've installed it, the following message shows up on the page that appears once you click on 'Omeka API' in the left-hand navigation:

"The background.php.path in config.ini is not valid. The correct path must be set for the import to work."

I've seen this problem come up on, but none of the suggested path changes in application-config-config.ini (/usr/local/php5/bin/php and /usr/local/bin/php) seem to make any difference for me since the same message keeps reappearing . I also made sure to match the plugins I have activated with those on my website, and I also un-installed and re-installed the Omeka API plugin as I tried each new thing.

I'm running a local installation using ampps -- is there any way that I can resolve this myself? I just don't know where to search for the correct path.

I'm not especially familiar with ampps or where it typically puts PHP. You might try, from a command line, which php and see if that gives you the correct path.

I'm not using a linux operating system I'm using Windows, so that suggestion doesn't apply (I did check just in case it would work, to no avail).

I've tried searching through the files to find a path to php-cli but nothing seems to come up. I did find folders for php, php-4, php-5, and php-6, but copying in the paths to those folders did not work. I also found a folder labeled cli following Ampps-ampps-softaculous but that did not work either.

Do you have any suggestions as to what else I should be trying, or where else I can look? Is there something else that I should search? Sorry for the trouble.

Rats...was hoping that which would work. Maybe there's something analogous in aamps somewhere?

It might be more direct to check around in forums for that operating system?

I have been (that's how I knew about the Linux operating system) -- I'll keep messing around with it on my own, though I'm not sure what else to try.