Neatline georectifying - problems with TIFF

I successfully georeferenced my historical map and moved on to part 2 of David's very useful Neatline tutorial ( However, when I open my rectified TIFF file in Photoshop all I see is a black box--not my image with a black border, as the tutorial said. I'm not an expert on Photoshop layers but my map doesn't appear to have saved. I tried making the layer transparent--is there any other way I could try to get my map to appear?

Have others had this problem? Have ideas for troubleshooting? I'm using ArcMap 10.1 and Photoshop CS5.

Thanks as always for any help you can provide!

I just wanted to share an update on this issue...

This was very problematic for me for a long time. I tried asking for tips on this forum and on the ESRI forum with no luck.

Eventually, I was able to get help from our university GIS specialist, who was able to georeference and export a non-black box TIFF.

I just came across a blog post detailing the very same issue I ran into. It sheds some light on what was happening (and makes me feel less crazy for having had so many issues). I wanted to share it. I strongly recommend you link to this within your tutorial because it might save some people a lot of confusion.

(Just a note--I haven't had time to try this out yet, but because they were facing the same black box issue I'm assuming their solution works.)

Hi bhmarsha,

First of all, I'm so sorry I didn't see your original post! I must have just missed it.

Reading through that blog post, though, I'm actually not sure that the author is having the same problem you're seeing. When they talk about "solid black backgrounds," I think they may actually just be talking about the black-borders issue we originally encountered, since the post goes on to talk about "select[ing] the area you want to preserve" in Photoshop, which makes it sounds like at least _something_ is coming out of ArcMap, not just a totally black image.

I could be wrong, though - let me know if the process they describe fixes the problem. If not, could you send me one of the .tiff's that you're getting out of ArcMap? I'll take a look and see if I can figure out what's going on.