Neatline error in saving record

I've looked through the forums and but it's still not resolved. I get an error in saving record. There's no mod security. Here's the information from Chrome develper tools.

2 The specified value "!" does not conform to the required format. The format is "#rrggbb" where rr, gg, bb are two-digit hexadecimal numbers.
30 RetiredVersion, SensorNotRequired:
Uncaught TypeError: Failed to execute 'getComputedStyle' on 'Window': parameter 1 is not of type 'Element'.

Any help would be appreciated.

Here's some more info - I'm only marginally tech aware but this error message seems significant:
Omeka has encountered an error

Mysqli statement execute error : Column 'added' cannot be null

#0 /home/pkp3/ Zend_Db_Statement_Mysqli->_execute(Array)
#1 /home/pkp3/ Zend_Db_Statement->execute(Array)
#2 /home/pkp3/ Zend_Db_Adapter_Abstract->query('INSERT INTO `om...', Array)
#3 /home/pkp3/ Neatline_Row_Abstract->insertOrUpdate(Array)
#4 /home/pkp3/ Neatline_Row_Abstract->save(false)
#5 /home/pkp3/ Neatline_Row_Expandable->save()
#6 /home/pkp3/ NeatlineRecord->save()
#7 /home/pkp3/ NeatlineRecord->saveForm(Array)
#8 /home/pkp3/ Neatline_RecordsController->postAction()
#9 /home/pkp3/ Zend_Controller_Action->dispatch('postAction')
#10 /home/pkp3/ Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
#11 /home/pkp3/ Zend_Controller_Front->dispatch()
#12 /home/pkp3/ Zend_Application_Bootstrap_Bootstrap->run()
#13 /home/pkp3/ Zend_Application->run()
#14 /home/pkp3/ Omeka_Application->run()
#15 {main}

I changed some settings in the neatline underlying map and the records are saving. I encountered a similar mysql error regarding a null column when updating an item...must be something on my host side. However a refresh of the browser (Chrome) resolved that one. I'm not sure what's happening but I think we can close this topic.

Hi pkp3, I'm glad this was worked out. If it pops up again, let us know.