Neatline does not save records

I am running Omeka 2.2.2 with Neatline 2.3.0, NeatlineFeatures 2.0.5 and Neatline Widget - Waypoints 2.0.2. I can create and save collections and items and import items into Neatline. However, when I edit an item in Neatline, I get a "There was an error - the record could not be saved" error message when trying to save changes. In Chrome's Javascript console, it says the following: "PUT http://.../omeka/neatline/records/3" 501 (Method Not Implemented)". Any suggestions for what I can do?

Hi Markus,

Try disabling's related to


Thanks but I did that (even uninstalled NeatlineFeatures) and it still does not save. Is there anything else I could try?

Could you tell me what operating system and browser you're using? We'll need to get more information, and once I have that, I can tell you how to get the extra information that might help us.

I'm using Google Chrome 40.0.2214.115 on Mac OS X 10.9.2. Also tried it with Chrome on Ubuntu 14.04 with the same result.

Do you have mod_security installed by any chance? I reread your message again and 501 errors are generally from server settings blocking certain types of actions (like PUT in this case).


Disabling mod_security on the server did the trick, I can now save records in Neatline. Thanks!