Multiple Installations - can't access admin for one

I need to install 2 separate installations of Omeka on our server for separate projects. I have the first successfully installed at and have no issues for that one. But I just installed the second at and I cannot access the admin page. The public page appears with no problems, but when I attempt to get into the admin page it just hangs and tries to load the page without ever successfully doing so. The first installation's admin I can access with no issues. Any idea what might be causing this and how I could resolve?

The reason it's taking forever is that you're stuck in a redirect loop: the login page is redirecting your browser back to the same page constantly.

This shouldn't happen (obviously). Make sure that all your Omeka files got copied over correctly, particularly the .htaccess files.

I reinstalled Omeka just to make sure the files are uploaded correctly, but I'm still encountering the same problem. The public site at works but no access to the admin panel (I assume still stuck in a redirect loop). The site at works fine for both, is it possible that the .htaccess files between the installations are interfering with each other? Here is what is in the .htaccess for the dq installation:

# Remember to enable display_errors on development environments only.
<IfModule mod_php5.c>
php_value display_errors 0
php_flag register_globals off

RewriteEngine on

# If know that mod_rewrite is enabled, but you are still getting mod_rewrite errors,
# uncomment the line below and replace "/" with your base directory.
RewriteBase /dq/

RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^admin/ - [C]
RewriteRule .* admin/index.php [L]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule .* index.php

<FilesMatch "\.(php|ini)$">
Order Allow,Deny
Deny from all

<Files index.php>
Allow from all

# Uncomment the lines below in order to enable caching of some files via Apache (after a finished site has gone live)
<IfModule mod_expires.c>
# <FilesMatch "\.(js|ico|gif|jpg|png|css)$">
# ExpiresActive on
# ExpiresDefault "access plus 10 day"
# </FilesMatch>

I also opened the error log file and found:

[19-Dec-2011 23:07:04] PHP Catchable fatal error: Argument 1 passed to Omeka_Core_Resource_Options::_convertMigrationSchema() must be an array, null given, called in /home1/qcarchiv/public_html/dq/application/libraries/Omeka/Core/Resource/Options.php on line 49 and defined in /home1/qcarchiv/public_html/dq/application/libraries/Omeka/Core/Resource/Options.php on line 79

This must have happened during the installation but I'm not sure what it is telling me. The same error shows up in the sci error log so I'm reluctant to think it's related to the current issue.

Hmm, you shouldn't have that error on either system, but it does indicate what might be the problem.

That message is related to upgrading Omeka from a fairly old version to the current one. You shouldn't be seeing it if this is a fresh installation.

You could get this kind of problem if you installed Omeka on top of some previously-used database without clearing it out first. Make sure your database information in db.ini points to a fresh database name and/or prefix.

Of course, I'm looking at your site now and it seems you were able to overcome this problem... what ended up being your solution?

I can honestly say I'm not quite sure how. It wasn't working last night and then when I just saw your message I opened it up and sure enough the admin panel is up and running! I had sent in a ticket to Bluehost last night and thought that maybe they had tweaked a setting to fix, but they just wrote me back and hadn't worked on anything from their end. It's possible that my test after the re-installation yesterday was due to connection problems on my own end and not the actual site. I'm going to have to go with the re-installation being the trick that fixed it. Thank you for all of your help!