MP3 problem

I tried uploading a mono MP3 to no avail. Changed the file to stereo at 128/44.1 and it worked. Since these are just oral history files, I tried reducing the quality to 24/8 and received the following error:
File Upload: The file 'Introduction and Early Life.mp3' could not be ingested because it has a disallowed MIME type (application/octet-stream).

The mime type is audio/mp3.

This is a new installation on Ubuntu 10.4

The quickest fix is to go admin/settings and click on the Security Settings tab. Check the box next to Disable File Upload Validation, and you should be able to upload any type of file.

Trying to do a CSV upload but got message

The file 'swdc.csv' could not be ingested because it has a disallowed MIME type (application/octet-stream).

only has links to images. please help! have presentation at 5 pm!


The fastest way to resolve these problems is to simply disable file upload validation entirely.

You'll find a checkbox for this in the Security Settings tab of the Settings page.

There are many different reasons why the validation might fail to detect files with a common MIME type, but they're mostly either issues with corrupted files or problems with server settings and server libraries.

(Your post would have made more sense as a new topic. It's basically unrelated to this thread, which is nearly a year old.)

Thanks, John. As I was under a tight deadline, I forgot to include that I am using, and I could not find a Security Settings tab on the Settings page. How can I disable file upload validation on

Will post to a new topic next time.


Ah. sites do not have a security settings panel so that option isn't available.

For the purposes of testing, could you create and upload a simple CSV file with a few rows and columns and see how that goes? If you can successfully upload that CSV, then there was probably an issue with the first file.

If you have further problems, please use the Help form on


Thanks, Sheila. I did as you suggested and got the same message. It's strange because the very first time I tried to upload a CSV it worked fine, but since then I have not been able to do it again.

I'm finding that is like Omeka with training wheels! If I get a DreamHost hosting account, can I migrate my current Omeka site over or do I have to start over?

You will not have to start over. We are currently testing an export-import mechanism to let you do exactly that.

Sorry, I should clarify something about the export. It will export just the items and data, but not the exhibits you build, at least in the first version.

Thanks patrickmj! I look forward to hearing more about the export-import mechanism.