Mod_rewrite not enabled

I have a linux hosting account with The Omeka install script tells me that mod_rewrite is not enabled. The godday help pages tell me it is globally enabled. A help-desk person was singularly unhelful. I have read the thread at and that doesn't solve my problem as I am using shared hosting. What is mentioned there is some sort of script which I couldn't find.
Any help appreciated!


The script I used was located at http://[yourservername]/install/install.php

Trying going there and seeing if that script lets you install. It should be there no matter your hosting situation, as it's a part of the Omeka package.

Also, you should check and make sure mod_rewrite is enabled for your site--"globally enabled" might not mean "actually global." Is GoDaddy running a Linux Server? If so, go into your file browser and go to the folder /etc/apache2/mods-enabled; make sure a file called rewrite.load is in that folder.

Those are the first two things I'd check.

Thank you. I just managed to find another post on the forum over a year old which addresses this. You just bypass the install script. As you linked above. At first I tried the script which uses SVN. That didn't work and actually deleted the whole folder. The install.php worked fine!
Thanks for your help!