Missing (collapsed) image in

Images are not displaying the items view mode from within the admin site. That is, the page associate with the path admin/items/show/<itemno> shows the metadata record with a thin line at the top where the image is supposed to go. When the page loads, the image appears for a split second and then collapses. This is not the first site where this has happened; any clues?

I'm using 1.2.1 on a LAMP server.

Should have edited more closely ...

It should read:

"Images are not displaying in the items view mode ..."


"... the page associated with the path admin/items/show/<itemno> ... "

Is this only a problem in the admin theme? Are images displaying properly and resizing on the public site?

Have you tried viewing this in another web browser?

Yes -- only in the admin area. It happens independently of browser and theme, and it has happened on two Omeka installations from the same server. The image that should be above the metadata shows up as a thin, collapsed line, after blinking for a split second on page load. BTW, thanks for following up!

Here is a URL ... http://flic.kr/p/8MX9HF

Do you have the Image Annotation plugin activated? If so, please deactivate it and see if you are still getting the same problem.

Image Annotation has not been tested for 1.2.1, so may not be working well with this version of Omeka.

Yea! That worked. Thanks!