Links are not active in public page

I have been using hyperlinks to connect items. I edit the text in html form and add the link using the edit/add link button. In the past in the public site the link was active but it functions no more. I wander if it is a bug in the latest version or I did something wrong.
Thank you in advance

This is a sample of the field in the public site. Instead of the active link appears the http address that is not a link.

Item #4, Proceedings of Agios Georgios/St George ship confiscation trial, 1955, "Adaya silah kaçırma ve ihtilale teşvik davasının duruşmasına dün devam edildi", Halkın Sesi, April 1, 1955, p. 1.

We can't view the example you sent us because the item is not public. Could you possibly make it public?

Thank you for your reply. It is now public

In the admin view the word Halkin Sesi in the element "Relation" is a link. But the link is not active in the public view. Moreover, after having saved the item, when I press the insert/edit link button the link field appears empty. It somehow seems to fail to save the link.

Are you using the HTML Purifier plugin?

We've seen some issues with the purifier and Omeka 1.3.

No I just use the html format and the edit/add link button

Sorry for disturbing again, but has anybody figured a solution for the problem we encounter?

Could you post a list of all the Omeka plugins you have installed and activated?

The installed plugins are the following:
Coins, Contribution, Csv Import, Dublincore extended, Exhibit builder, Geolocation, Google Translate, Simple Pages, Simple Vocab, Site Notes, Tag Bandit, Terms of Service, Timeline, OAI-PMH Harvester.


I have just installed the Html purifier plugin but the links are still not active.

The HTML Purifier won't help with this problem, it was only a possible source of the problem.

I'm not completely clear on your exact problem. Are the links still active when you look at them on the admin items/show page?

If you try to use the HTML editor to apply bold, italic or underline styles, do those appear on either the admin or the public side?

Have you tried using any public themes other than Minimalist?

The Html editor does not seem to register the changes in formatting. When I apply italic style to a word and click to save changes, the changes are not saved. Any hints?
I also switched to other themes but to no avail.

Please. Can anyone help with this issue. It is really important for us to be able to link items using hyperlinks.

Item #4 no longer seems to be public, or exists. Could you provide a link to a public item that should display some kind of formatting, and describe it?

It sounds like you're getting the HTML editor when you check "Use HTML," but it isn't saving any of the formatting, at all, which is quite bizarre. If you don't mind, please confirm each of the following:

1) You check the "Use HTML" box, you get the HTML editor, and you add any formatting: Italics, hyperlinks, lists, whatever. Do this on several different fields.

2) You save the Item, keeping the "Use HTML" box checked. Don't uncheck it.

3) Look at the public items/show page. does not reflect any of the formatting you added with the HTML editor.

4) If you edit the Item again, is the "Use HTML" box is still checked, and the HTML editor still displayed?

Thank you for your reply. I confirm that I have followed the procedure that you describe above but formatting and hyperlinks do not appear in the public page. Nevertheless when I edit the item again the "Use HTML" box is still checked, and the HTML editor is still displayed. Any hints?
Item 4 is public now.

Sorry for insisting but I haven't yet found a solution to the problem. Do you have any suggestions. Is it a system bug or not?

Omeka 1.3.2 fixes a bug similar to your problem that users of the HTML Purifier were experiencing. I know that you're not using that plugin, but upgrading may still resolve your issue.

Other than that, I'd advise you to try disabling all your plugins (not uninstalling, so you'll retain all your settings and data). At the very least, it would help to narrow down the problem area.

After disabling the plugins the problem was solved. I enabled them now and it works like a charm. Thank you for the suggestion.