Item page help for a 100% newbie

Hi everyone!

I'm brand new to Omeka, so please forgive me if I'm asking a really silly, basic question.

I am making an online exhibit with Omeka, and it is not displaying the item page as I would like. When you go to a page with items, and then click on one, it brings up a page with the Dublin Core information and a small picture of the image you clicked on. Like this:

I would prefer that if you click on the image on the original page, it would bring up a page with the image the user clicked on large and on top. Here's an example of an Omeka website that has figured out how to do this:

I realize that the example I chose is using a different theme, but is there any way to do it in the Seasons theme? And is there any way to do it without really hacking up the code? My programming skills are a little on the weak side.

Thanks, everyone!

To be more accurate, I'd like it to link to our item pages, that look like this:


Thanks for your sharing

This is probably due to a nuance in how exhibits interact with themes. In the settings for the exhibit, you can choose the theme to use. If you choose "Seasons" it will go to a slightly different page controlled by the Exhibit Builder plugin. You can see the difference in the URLs when you follow the link from the exhibit page.

Since it looks like you are using Seasons throughout the site, just switch the theme for the exhibit to "Current public theme" and it should get you what you want.

Hi Patrick,

Thanks for your help!

I actually have been trying to do this, and it seems that I'm not being allowed to change the theme. I go into the exhibit's settings, select "Current Public Theme" in the drop down "Theme" box, and hit the configure button. From there, it always takes me to a "Configure the "Seasons" theme" page, no matter which other theme I choose.

Am I doing something wrong, or is Omeka glitching in some way? Is there a workaround that would allow me to change the theme somewhere else on the site?

Thanks again!

Ah! I can see how the "configure" button being right there could mislead. You don't need to hit configure. Just change it in the dropdown, then hit Save Changes.

Ha! Well that was an easy enough fix! Thank you so much! It's doing exactly what I wanted it to now...and I didn't even have to teach myself PHP! :)