Installation problems on

I installed the alpha without difficulty, but now I don't seem to be able to install the official release. I checked that the .htaccess files are there - but still can't access my /admin directory. The root directory is fine.

You can see it here:

All the links work, but this gives a 500 error:



I fixed the problem.

I looked at the two .htaccess files and saw an important difference.

The root one had "<IfModule mod_php5.c>...</IfModule>" tags

The one in /admin did not. I fixed that, now it works.


i've encountered the same problem. I did copy the <IfModule ...> Section as well into the .htaccess file within the admin-repository (Line 1-4). Line 5 and 6 concerns the RewriteEngine ... part wich was original in that file.
Problem was still: No Login Page.

I checked the second link of kerim and added to my URL after /admin: /users/login
Tata! there it was, my login site!
In short: I have no "users" and no "login" directory within my admin-directory but extending my URL to those directories (as seen in kerim's URL) it worked out!

So try to login as Admin:

see ya

Hi Alex,

Kerim's original problem was with a much earlier version of Omeka. What version are you using Omeka and experiencing the same problem?