Installation on dreamhost did not work

after many troubles with my past provider, I wasn't able to install omeka, so I switched to dreamhost (as recommended on omeka's web-site).

I switched to php5.2, what seems to be the most issue that people had.

I run the installation, which finished smoothly.

Then the problem:

The whole site is just blank when I call it. When I look into the [view source], it shows the following:
href="" />
<link rel="stylesheet" media="print" href="Error:Could not find file 'css/print.css'!

This is exactly the same error I got from my prior installations at other servers...

What could I possible be doing wrong.

Hi Johannes,

It seems that you don't have a print.css file in omeka/themes/default/css. You can do a few things:

1) Create a print.css file (leave it blank if you want, or add styles to it) in omeka/themes/default/css.
2) Remove the line for the print stylesheet in themes/default/common/header.php
3) Try switching to a different theme, like Minimalist (or download one from our themes list) and see if you get the same error.

If you do have a print.css file in omeka/themes/default/css, there something else is wrong. If that's the case, let us know.

Hope this helps!

I added the print.css manually. Both in the default theme and the admin default theme.
Apparently my FTP did not transfer files with 0B (on Mac I used Cyberduck).
This solved the whole issue....

Thank you very much for the help.