install issue with permissions

Hi there,

I am having a heck of a time installing omeka. I have followed the video, downloaded and uploaded omeka, created a mysql database and user, changed the db.ini file, changed the permissions on the archive file and am getting this: (click here to see all the errors) and get nothing when I try to go to my domain - please help!


It seems like you've got a mismatch between the directories allowed by your PHP open_basedir setting and the directories in your include_path.

If you can turn off open_basedir, that'd be the simplest solution, but you could also change your include_path to make sure it doesn't contain any directories that aren't also in open_basedir.

The warning you're getting from Omeka, way down the page, is because, while you set the permissions for the "archive" folder, you didn't set them for the folders inside "archive" (thumbnails, square_thumbnails, files, etc.).

Lastly, I see what looks like the default Apache page when I go to your domain root. That's to be expected if you've just installed omeka in the "omeka" subdirectory. If you want your domain root to go to your Omeka site, the easiest way would be to simply install Omeka in the document root, not a subdirectory named "omeka".

Thanks John... I wil try to navigate through these settings and permissions. I might have more questions once I get back in there.