Garbled nonsense in place of Install screen

Hi, I've followed all the installation instructions and rechecked them several times, as well as tried all the solutions for people being directed to a blank page instead of an Installation menu during this step.

When I navigate to any of the Omeka directories I get wingdings-esque nonsense instead of arriving at an Installation screen.

I've double checked .htaccess, enabled mod_rewrite... I'm at a loss.

Also confused because I successfully installed this a few months ago and am now completely unable to?

There's a bug that relating to data compression that occurs in the latest version of PHP. We're aware of this, and a fix is scheduled for the next version of Omeka (1.1).

In the meantime, try removing the following lines from your paths.php file:

// Set the zlib config values if the extension has been loaded.
if (extension_loaded('zlib')) {
    ini_set('zlib.output_compression', 'On');
    ini_set('zlib.output_compression_level', '5');

Does that work?

I had the same trouble and this fixed it. Thanks.

If anyone is still getting this error, please upgrade to Omeka 1.1. We fixed this bug in that release.