Funny characters without editing the .htaccess

I had to uncomment the two lines in .htaccess within mod_php5.c "...zlib.output_compression..."

Otherwise the pages gave some funny output on the screen with "random" chars.

Dunno if this issue could help someone else or if this is just the mistake of my serverconfiguration.


Thanks for the heads up. That must happen if PHP doesn't have the zlib extension enabled. That is not a life or death thing that Omeka needs to have enabled, so it would be better if that was left out of the .htaccess file and checked elsewhere. I've got a ticket on Trac so we can take care of that for the next release.

Okay, that's great.