Fresh install Omeka 2.0

I wan to install Omeka 2.0 on a server. Downloaded the zip file for version 2.0. Copied files to the web server folder, but the error message that Apache mod-rewrite is not enabled. I check, but it is enables. Then changed the .htaccess file and the application/config/config file, but still the same problem.
Anything I can do?
See message below.
Thanks for any help.

Installation Error

mod_rewrite is not enabled.

Apache's mod_rewrite extension must be enabled for Omeka to work properly. Please enable mod_rewrite and try again.

If mod_rewrite is enabled and the Omeka .htaccess is in the right place and your server is reading it, you wouldn't see that message.

If you're sure that the mod_rewrite and .htaccess pieces are set up correctly, the next thing to check is that your server actually reads .htaccess files. This is controlled by the AllowOverride directive in your server configuration. You'd want to see a setting like AllowOverride All for your web documents folder.

Thanks! added the Directive and it works now.