first time installing and having errors

I've been trying to install Omeka for the past few days onto my server and keep getting the message "Omeka has encountered an error. To learn how to see more detailed information about this error, see the Omeka Codex page on retrieving error messages." I have followed the directions and removed the # from the .htaccess file from the line "SetEnv APPLICATION_ENV development" but still not seeing any changes to the message. I've been in contact with iPage about what the proper hostname, username and database, and even port (3306) to use in the db.ini file, but still no luck in getting past the error screen to complete the installation. Is there some sort of compatibility issue with the server? I've never undertaken an installation like this before, but I feel like I have followed all of the documentation directions exactly and I'm not sure how to proceed. If anyone can help, I'd greatly appreciate it. Thanks!

I have been able to find my specific error (somewhere in the forums there were directions about changing a line in the bootstrap file - that worked) and now I can see this message:

Omeka Database Error

Unknown MySQL server host '“”' (1).

Confirm that the information in your db.ini file is correct.

The problem I'm having is that this is the host name that iPage had specifically told me to use. Am I missing something? Do I have too many quotes? I'm stumped, but glad I can finally see what my error is. I just don't know how to fix it. I've already contacted support and I am waiting to hear back from them about another possible host name to use, but thought I would try my luck here again. Thanks!

Here is my db.ini file info with the username and password omitted.

host = “”
username = “xxxxx”
password = “xxxxx”
dbname = “omeka”
prefix = "omeka_"
charset = "utf8"
;port = ""

My best guess is that there might be port information from iPage, too. Other than that, it seems right from what I can tell

Thanks for the help! The tech support at ipage was able to fix whatever the problem was. They said that they changed the info in the db.ini file, but when I looked at it afterwards, all they had done was removed the quotes around the host, username, password, and database name fields. Glad I was able to finally install it.