"file" not found by file transfer adapter error


I have been trying to add an item to my Omeka database (Item Type - Document) using Safari on an iPod Touch (OS v 2.1.1).

However, when I press the "Add Item" button, the following error appears at the top of the screen after the uploading appears to have occurred:

"file" not found by file transfer adapter

The new Item does not get added to my database.

The same error is appearing when I try to edit an item from my iPod Touch that I have already created using Safari on my Apple laptop or Mozilla on my Windows PC.

I press the "Save changes" button, the changes appear to upload and the same error appears at the top of the page.

The changes do not get saved to my database.

Has anybody encountered this error before and worked out how to solve this issue?


(I have screenshots of my error but I don't appear to be able to upload them to this forum)

Thanks for pointing this out. I've tested it on my iPhone, and you're right! huh. I put up a ticket on our development bug tracker that you can reference if you're curious about its status: