Fields and Users are null


I've added several new fields in "Still Image Item Type Metadata" such as "Location", "Status", "Box Number" and others... however, when I migrated my omeka to a new server, all the new fields..(except the default fields) not appear in the also happened to my "users" ... it back to null users...did I miss sth..FYI ..this is not my first time doing migration..I've done it couple of times...usually they are there..

Since you've done this before without a hitch, my first guess is that there was just some corruption either in the data export or import process. (I'm guessing you are dumping the entire database then importing it?)

So I'd double-check or redo the export and import, and maybe double-check that both instances of Omeka are on the same version.


It is from the same version.. omeka 1.1 ...I've tried to redo everything ..but the result is just the same... :(

What exactly do you mean by "null" users?

If you had no users, I imagine you wouldn't be able to log in and see your users and fields.

Users whose role as "admin" and "researcher" in Omeka. It's back to empty/null in the >Settings > Users.... How I did the migration is by restoring the database and archive files from the previous omeka to the new I right..?

I'm sorry, I'm still not totally sure what you mean by empty or null here.

You're saying that you don't have any Users other than the one you're logging in with, or that all the roles have been lost?

Has anything migrated over successfully?