Display Image in Exhibit Home/Landing Page

Hello, I'm new to Omeka, and while I've been able to tweak most things to get them the way I'd like, I'm having trouble adding an image to the home page of a particular exhibit (not the home page of the entire site, but rather the landing page one reaches when clicking on an exhibit).

I've tried adding an <img> tag in the Exhibit Description box (using the built-in HTML editor), but this doesn't work. And, I can't find where Omeka stores the related HTML, so I can't add the code manually.

Any suggestions? Thanks!

In the administrative interface, go to Settings->Security. Scroll down to HTML Filtering. If it's enabled, make sure img is in the Allowed HTML Elements. img tags should now be stored when you add them in the HTML editor.

Thanks! This kind of worked ... when I added img to the allowed tags, it didn't work. When I turned off HTML filtering, I was able to make it work. Any thoughts?

You might also need to add src (and any other attributes you're using) to the allowed attributes. But you can also turn filtering off to add what you need, then turn it back on. The filtering setting only affects values that are saved while the setting is active.

Awesome -- thanks so much!