csv import has stopped and not working for me

i have install omeka in my computer as a localhost. i run this by xampp server.

when i import csv file in the csv import and choose fields then i see import tasks table that the status is:"Queued" and status not changed. it seems plugin not work. i test the csv file on the omeka.net and successfully imported in omeka but in my system not work.
i enable log and set log in the DEBUG mode but recieve line below:
DEBUG (7): [CsvImport][#6] Queued import.

please help me.

Since you're on XAMPP, Omeka probably can't guess the path it needs to run scripts in the background (the php CLI binary). CSV Import runs in the background by default.

There's a setting in Omeka's application/config/config.ini where you can put an explicit path to the php binary. The setting is background.php.path.

resolve problem!

i had set php cli path and there is no problem in this case.
but i have changed jobs.dispatcher.longRunning in the config.ini file to "Omeka_Job_Dispatcher_Adapter_Synchronous" and eventually my omeka has worked!
but this is not real solving the problem because in the large tasks we will get another troubles for example php maximum_execution_time.

are there this problem solved?
why the option "Omeka_Job_Dispatcher_Adapter_BackgroundProcess" not work for me?

my php cli path is: