CSV Import Error: disallowed MIME type

I am using Omeka.net. The first time I tried CSV importer to import images and metadata it worked.

Since then I have been getting this error message:

"The file '1.csv' could not be ingested because it has a disallowed MIME type (application/octet-stream)."

In another post, I was advised to disable file upload validation from the Security Settings tab of the Settings page. However, I do not have that option since I am using Omeka.net. I have sent a message a week ago via the Help form on Omeka.net but I have not received a response.

In the meantime, I have implemented the suggestions of others on this forum who have encountered the same error message:

- When creating the CSV file, and Excel asks if you want to change the format of your data in the current file, Click YES
- deleting all commas and quotation marks within the data
- simplified files with fewer fields
- making sure every single field was treated as text - no number fields (Excel - Format Cells)

Is there anything else I can try?

Here is a link to my csv file:


Could someone please take a look at it and let me know if there is something wrong with the file?

If the file is OK, what can I do to disable file validation on Omeka.net?

Thank you.

Updated CSV file to include field names in first row. Still same error message.

Here is a link to updated csv file:


Please let me know if there is anything else I am missing?

Thank you for your help.


We will look into this and get back to you via email.

We apologize for the unexpected backlog.


All fixed - CSV import worked perfectly for me.

Thank you for your help!