CSV Import error

Today I tried to use CSV Import. I selected my file and completed the information on the first page but when I clicked "next" the system sent me back to the login page. At first I thought my session had just timed out, but after trying this a few times (and on different browsers) it seems this isn't the case. Any idea what's happening?


What version of Omeka are you using and what version of the plugin is installed?

I suggest uninstalling and then re-installing the plugin from the admin/plugins page.

And if that doesn't change anything, try removing the plugin's files from the server. Then download a new zip of the plugin and upload it to your server.

I have Omeka 2.0.4 and the CSV Import 2.0 plugin.

I tried uninstalling and re-installing and there was no change.

I just uploaded a new version of the plugin and I am still experiencing the error. I go to the CSV Import tab, browse and select my CSV file, make my other selections, then click next and get the message, "Import settings expired. Please try again." Then if I try again, Omeka sends me back to the login page.

Any ideas how to troubleshoot this?