CSV Import 45 skipped rows!

Hi folks,
I'm trying to use csvImport to process a 60-row csv file. Each row is associated with a .jpg stored on my site. Now, csvImport has worked well for me up 'til now. But with this particular file, the largest I've attempted, the uploading report indicates that it skips 45 rows out of a total of 60 rows. It begins skipping at row 17 (which corresponds to item 16), and it skips every subsequent item. The first 15 items, however, are processed correctly. I've tried processing this CSV file twice, with identical results.

Any help you can offer would be greatly appreciated. Thanks!

Here's the CSV sheet I'm working with:

Skipped rows (vs. items) specifically mean that the CSV format is malformed: the skipped rows don't have the right number of columns.

In your case, it looks like you have a heading for Tags that's unused in the file. The first 15 rows include a blank "cell" at the end (they have a trailing comma), but the later ones don't, so the plugin notices the number of columns is wrong and skips the row.

It should be an easy fix to either drop that column from the headings and the first 15 rows, or to add the blank entries to the last 45.

Thanks, John! That did the trick.