configuring link to images in csvimport form on 2

I'm testing the csv import with 4 records. The last field is an http link to the image on another server. I'm having a problem that seems to have to do with the configuration of the link field. What is necessary? Do I toggle on File? Does it matter what DC field I map to? Is a particular label necessary?

To import files, you want to check the "file" box and then you wouldn't map that row to a field.

Did as you suggested ... same import error (it is the link) ... is there another configuration that needs to be checked? The plugin ini file doesn't seem to have anything that could be changed. Is there some permission that might be missing?

What's the problem you're having?

I can't pull in the image associated with the metadata. I get an import error message but it is not being dumped to the application log.

If I don't click "file" ... the descriptive metadata is added.

Are these images publicly accessible, or are they from a repository that requires a separate login for access?

Publicly accessible.

Shelia. I think you hit it. The image directory is not properly configured. Can't pull an image using http on browser. Will address later ... thanks. lmc

OK. The image is accessible, but I'm still having a problem. The metadata for the initial record is brought in ... the process stops. The server admin can't see a problem. I removed Social Bookmarking because someone suggested a conflict. Is there anything else we might do? reinstall omeka? We do not have the very last change installed.


Next stop is to try server settings that regulate script execution time, post limits, file limits, as detailed in this series of posts:

I'm not sure if you're still working on this, Lyn, but I was having very similar issues and it turned out to be a permissions issue in the omeka files directory. The web server needed to access to write the files there that I was trying to import. I made every directory within files read/write by the web server and that fixed it.