Can't add item nor display error messages

Hi all,

I'm currently running ~150 Omeka installations on a dedicated server for a university project.

One group has a problem adding items: they just can't. For screenshots, please refer to: (before and after the error).

This happens when creating content, not even uploading or doing anything else. As far as I know, the other omeka installations work just fine (some groups have added content, pictures, *.pdf, etc). Not a server problem then.

In order to display the errors, I have edited the .htaccess and changes 'php_value display_errors' to 1 + application/config/config.ini to true.

Upon re-producing the error, no error message is displayed (only the screen you can see on the screenshot).

The "archive" folder is writable.

What should I do? Might it be that this particular Omeka installation is faulty? If yes, is there any way to repair it "automatically" (like a filecheck). Or is it possible (and easy) to export all the work already done by the students (collections, etc) to another omeka installation, and leaving this one "as is" for further inspection after the course is completed?

Thanking you,

More info:
Omeka version is 1.5.3

The way Omeka deals with activating error display in the 1.5 series doesn't work on all server setups. In particular, if you're using CGI/FastCGI to run PHP instead of mod_php, that display_errors setting in .htaccess isn't respected.

Regardless, you should be able to enable error logging and then see the error that way.

I'm looking into that, thanks John.

Well, it's all enabled and I've got an empty /application/logs/errors.log .. (it's been chmodded 777, so the permissions should be ok).

Any idea? :/

When I deployed the 150 omeka installations, I used a python script (developed by a student), which worked perfectly but for one installation (I suppose this one). Might it be that the Omeka installation is working, but not at 100% because of the scipt failure?

Meanwhile, the problem has been "solved": the students have been assigned another omeka instance and agreed to start 'from scratch'.

Thanking you,


It appears the dropbox plugin is faulty. Once disabled, content can be added!