Cannot import zotero collections

Hello, I've installed Omeka 1.5.3 with Zotero Import.

I can import all my zotero items with the global feed ( ) but it doesn't work when i just want to import a single collection (for example : ).

When i do this, Omeka says : "Feed failed to load, got response code 404. This may indicate that the library or collection does not exist, you do not have access to the library, or the private key is invalid."

I've tried with a private key, but it doesn't change anything ...

Any idea ?


PS : Excuse my poor english ;)

When I follow the link to the collection, I get "Collection not found", so it seems like it isn't visible to the public. Maybe double-checking the the private key in Zotero with what you have entered for the plugin will track it down.

Thanks for your quick awnser ...

I'm sorry, i made a mistake and deleted the test collection :)

So i created a new test collection ( ). I made the library visible to public but i had the same problem.

I tried again with the private key, and same problem again ...