Blank page after install


I've followed all the steps to upload Omeka 2.3 on a shared OVH hosting server.

I've changed the .ini files that needed to be changed, successfully uploaded the .htaccess file.

But when I go online to finish the install (step 6), the page is blank. What did I miss? :)


In some environments, Omeka doesn't always figure out the path to the install pages correctly. It might be worth trying explicitly adding install/install.php to the URL to the site.

Thanks, it worked like a charm!

I just have to figure out now how to configure the Imagemagick path, since it doesn't seem to work.
The solution offered here :
doesn't work either.

Looks like a couple different approaches are in that thread: 1) digging up the server path to convert, 2) switching to Imagick, 3) switching to GD.

Option 1 generally involves getting info from OVH.
Options 2 and 3 involve changing the configuration yourself.

Well I tried 1) since for OVH I know that the path is: /usr/bin/convert
But if I enter that in the admin parameters, when I save the changes it results in a blank screen.
(I've also tried /usr/bin, and with or without the ending '/').
So I tried to switch to GD and it does work, although I have no idea why Imagemagick doesn't:)

I just wanted to let you know that the solution offered by Daniel ( does work. A bug prevented it from working, but it's been corrected:)