All URLs redirect to mod_rewrite error page

I have a few platforms (,, living alongside each other on an Azure cloud server running Ubuntu 14.04.4 and Apache 2.4. A few days ago, I tried installing an additional platform, but doing so seemed to break everything else on the server, so I removed it and reinstalled Apache. After editing the .htaccess file to remove a typo, everything worked. I left for the weekend, came back to work this morning, and everything is broken again.

By broken, I mean every URL on the server redirects to a mod_rewrite installation error page for Omeka ( Omeka has already been installed and running for months. MR needs to be enabled for Omeka to be installed and function properly. MR is definitely enabled.

$ sudo a2enmod rewrite
Module rewrite already enabled

I'm assuming this is a problem with either the /var/www/.htaccess file or the /etc/apache2/apache2.conf file. Here's the relevant .htaccess code that is default for Omeka:

RewriteEngine on

RewriteCond %{REQUEST_FILENAME} -f
RewriteRule !\.php$ - [C]
RewriteRule .* - [L]

RewriteRule ^install/.*$ install/install.php [L]
RewriteRule ^admin/.*$ admin/index.php [L]
RewriteRule .* index.php

And here's the relevant(?) apache2.conf code:

<Directory />
Options FollowSymLinks
AllowOverride All
Require all denied

<Directory /usr/share>
AllowOverride None
Require all granted

<Directory /var/www/>
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Require all granted

AccessFileName .htaccess

If I remove the .htaccess file, or if I just remove some of RewriteRules, everything on the server is inaccessible (including Wordpress & Omeka-S). I'm clearly missing something. Any ideas?

Figured out the problem. Very simple, stupid stuff.

Problem 1: When I reinstalled Apache, the /etc/apache2/sites-available/000-default.conf file reverted the DocumentRoot to /var/www, when it was supposed to be /var/www/html.

Problem 2: There was an additional and nearly identical .htaccess file in /var/www/html/omeka that had a typo. It was missing the ^ before install/.*$

Also, the IT department who set up the cloud server for me installed 2 instances of Omeka (who knows why), one under /var/www and one under /var/www/html, so this whole problem most likely would have been averted (or at least easier to solve) if that wasn't the case.