Admin Map and Error 404


I have the geolocation 1.2 installed. When logged in as Admin, the admin map doesn't load. "admin/geolocation/map/browse" gives me a "404: Page not found" error.

On the public site, "geolocation/map/browse" gives "Omeka 404" Error, not valid URL.

The map does appear on items, both for admin and public user when clicking on item image.

Map appears no where else.

1. Can you help with resolving the error?
2. Is there a way to view a map with all of my items located on it?


Does clicking on the "map" tab in the admin give you the same error?

Yes. "404: Page Not Found" followed by "You've tried to access a page that does not seem to exist."

This seems like you might not have fully installed the plugin.

Download and install a fresh copy from the Add-Ons section and see if the problem persists.

I figured it out, I think. The name of the file was incorrect. I had "Geolocation 5" because I had downloaded multiple times. I uninstalled and uploaded the plugin called "Geolocation" and the map admin tab works now.

Of course, I didn't figure out how to backup my map data, so I will need to re-locate items on the map.