Adding images in Exhibit Builder HTML mode

In the Exhibit Builder I am trying to add an image that I do not want to be recorded as an item. I'm using the HTML source mode and using the <img> tag, but it is not working. After inputting and saving the code the image actually does display in the WYSIWYG editor, but after clicking save the image disappears. Checking on the code the code disappears too.

Any thoughts on what might be going wrong?

Whoops, I just noticed I posted this in the "Installing and Upgrading" section where it probably does not belong. If possible an admin can please move to the appropriate section.

Check your Settings > Security panel to make sure img is included under "Allowed HTML Elements."

You could disable the HTML filtering entirely from there as well, if you want.

That worked! Thanks so much!