Add input errors

We updated our system to 1.3 and everything seemed to be working smoothly but we are now having problems when we click on any "add input" button to add a second field. Instead of displaying a field, the item record saves all changes, making it impossible to add, for example, more than one subject. Has anyone else had this problem or know what might be causing it?

So you didn't have trouble with doing this in 1.2?

Do you have any admin side plugins installed, such as LC Subject Headings or Controlled Vocabulary?

I can't seem to reproduce your error, but others may have had this issue.

No, we didn't have trouble with it in 1.2

We use LC subject headings for subjects and simple vocab for original formats and have never had this issue before. It is also saving when it didn't before when adding a file or when selecting metadata type (which didn't have a button in the past). I have tried deactivating all plug ins and am still encountering the same issues.

Here is a link to a video showing two examples of what happens:

I just went back through and systematically deactivated and reactivated all the plug ins and unlike the last time I did it, I found the culprit. The 1.3 CSV importer was causing it. I am going to try reinstalling it and see if it continues to happen.

I'm having this problem as well. For me, the culprit is the Dropbox plugin. As well, when I mark the 'Use HTML' checkbox, I don't get the HTML editor.

I uninstalled and reinstalled Dropbox, and am still seeing the same behaviors. It's easy enough to deactivate Dropbox when I'm not using it, but a fix would be welcome!

I am having the same problem. I deactivated all plugins and still was not able to add input. I have not yet updated either the CSV importer plugin (using 1.2) or the Dropbox plugin (using 0.4).

I just tried deactivating the dropbox plugin and this did allow me to add input to the dublin core record.

After deactivating the dropbox plugin I also noticed that the LCSH plugin is functioning again.

Thanks, willis and delevinson.

We've identified an issue with the Dropbox plugin that affects the admin item form. We should be able to resolve the problem in an update to the Dropbox plugin soon.

willis: Am I right in assuming that decativating Dropbox resolves the problems you were mentioning in your other thread on this topic?