403 Forbidden after OS X install, can't set up Omeka

After moving the unzipped Omeka files into my local AMP web environment, I can't reach the initial Omeka set up page in my browser (ie: http://localhost/omeka). Instead I get a 403 Forbidden page.

Here's what I've done:

- downloaded and unzipped the latest Omeka
- configured db.ini w/ the proper MySQL info
- applied $ chmod -R 755 files (even applied $ chmod -R 777 files)

Also, my Apache environment has mod_rewrite loaded

Also, in the Omeka .htaccess file, I tried uncommenting #RewriteBase / as the notes in the .htaccess file recommend, but then instead of a 403, I got an Internal Server Error message.

Also, when I visit in my browser http://localhost/, I see the index of most of the files in my web root, but the omeka directory is not visible.

Any tips?

I'm having this same problem. Did you ever resolve it?

I resolved it by installing MAMP and running it through there instead of my native AMP environment. I'm still not sure what was wrong.


*ps - MAMP will be releasing a version for Windows soon, that will mostly likely run better than w/xampp

I'm using Bitnami's MAMP stack, which is about the same thing. I've tried all of the tricks mentioned in various threads here and nothing is getting me past the 403 error. If I remove the .htaccess, I get an Omeka screen that says it's encountered an error. Probably that the .htaccess is missing. Not sure why the stack won't deal with it. Grrr...