Forums » Old version working, new version not

RSS feed for this topic

Info

  1. We've gone through the upgrade steps for 0.10beta. At first, when we went to the site, we got a message saying we needed to install Omeka. Clicking the link took us to a page that said we could delete the install directory. But there was not way to continue. We either got one of those two pages or the other.

    After deleting the install directory, we then just got the need-to-install page, nothing else.

    So I replaced the install directory and now we get the need to install page, followed by a page with a message saying that "Apache's mod_rewrite extension must be enabled."

    Well, when we restore all our old Omeka files, everything works fine under the old version. So the server environment must be OK. Can't figure this out. Here is an installation of the new version:

    http://daytonstories.org/omeka2

    And here is the old version, on the same server, working fine:

    http://daytonstories.org/omeka

    These are both on Dreamhost.

    Any ideas?

  2. It appears Omeka is looking for the "summer-theme-0.9.0" theme that you previously installed with 0.9. Even if you downloaded the updated version, the folder name has changed so you'll need to edit this info.

    Try logging into the admin panel and changing your theme to one that's prepackaged with 0.10. That should do the trick -- let us know how it works out.

  3. Dave,
    Your solution worked. Thanks!

Reply

You must log in to post.