Wrong parameter name in Neatline Time

I need Neatline Time to work offline, so in omeka/application/config/config.ini I changed parameter theme.useInternalAssets form false to true. But when not connected, my timeline didn't show.

After several atempts I came to file omeka/plugins/NeatlineTime/helpers/NeatlineTimeFunctions.php, where the function queue_timeline_assets() is defined; there I saw that the parameter tested was <useInternalJavascripts>.

I changed it to <useInternalAssets>, resulting in showing correctly the timeline.

Is my correction reasonable and sufficient or are there another files or implications to consider?


Forgot to mention versions:
Omeka, 2.0.4
Neatline Time 2.0.0
Running on a LAMP server in Ubuntu 12.04