Not sure where this belongs but ... the tweetster plugin, which worked beautifully with Omeka 1.3, crashes 2.1 if you try to install. It causes a white screen (the Zotero plugin does the same thing).

So in the same vein as the Zotero thread ( is there any chance of a compatible version of Tweetster in the near future?



Since Tweetster was contributed by someone outside of the Omeka dev team, it's probably up to them to update it, or of course for someone else to fork it and update it.