req. 2.0 compatibility indication on themes

Hi. Would like to request that the themes listing on the website get grouped by compatibility with 2.0 (or not) just as the plugin list is. An arrangement like this would have saved me an hour or two of troubleshooting while trying to evaluate Omeka's fitness for our use cases. Thanks.

Next revision to the site will include that. In the meantime, if new themes appear, the compatibility is listed on the theme's download page.