php version for .10 install

Is it possible to run the .10b version of Omeka with PHP 5.1.6? We are using Centos so that is the PHP version we have.

For earlier version the posting mentions you can modify the verify.php file in the install directory of the earlier version. I don't see that file in the new version. Is there a similar work around?



Unfortunately, there is no good work around, and we're unable to support PHP versions below 5.2. Previous attempts of users to run Omeka on earlier versions proved to be problematic, with several bugs arising that are limitations we can't change.

The codex has some helpful links for upgrading your system that may be of use: