Neatline: layers icon wrong position

In my Neatline exhibit the layers icon shows up in the middle of the screen, I am not sure how to fix that. It's fine in the full screen view but not in Public view. I don't want to use Full screen view.
How can I fix that?

tarsierspectral, do you have the Waypoints widget enabled? Sometimes, if you have that enabled on the exhibit, but don't actually have any records assigned to the widget, it will still shift the layers icon over as though the widget container is there.

Yes, I did have it enabled but I wasn't using it, so I disabled it and that didn't fix the problem, so I uninstalled it and it's still not working.

Hi tarsierspectral, is the exhibit you are working on still this one?

If so, the div with id="neatline" still has the class "Waypoints," which means that the CSS for .Waypoints is still being applied. To make sure this was in fact the issue, I removed the Waypoints class using the Chrome dev tools, and the layers icon did immediately move to where it should be.

If you have removed the Waypoints widget in the exhibit settings, it should have removed the class from the main #neatline div. If it hasn't, and uninstalling also has not done so, then you might try deleting the Waypoints folder from the plugins folder of your Omeka install and then refreshing everything.

Yes, thanks, I will give it a try later and let you know. Thanks again.

I deleted the waypoints folder from the plugins folder and the problem is still there.

Do you know if you have caching turned on with your server. This seems like it might be either a PHP object cache, Apache, or mod_pagespeed or something. If you could look in your Apache configuration (usually someplace like /etc/apache/httpd.conf, depending on which linux distribution you're using) that might give us some clues.

I will look when I get home but if that was the case wouldn't this also not work in Full Screen view?