MyOmeka Tags on Home Page - get_tags()

MyOmeka tags are showing up on my home page from all users, but the links don't actually work, because the URL constructed for them is wrong (..items/browse?tags=.. instead of ..myomeka/browse?tags=..). Is there a condition I can put around the get_tags() call to exclude MyOmeka tags entirely? Clearly, it shouldn't be lumping them together with Item tags, especially if that makes all of their URLs incorrect.

$tags = get_tags(array('sort' => 'alpha'), 60);
echo '<div style="clear:both; padding-top:5px;">' . tag_cloud($tags, uri('items/browse')) . '</div>';

I'm not really a programmer, but I can see that get_tags includes the MyOmeka tags, for the simple reason that they're in the same database table with the tags added to Items NOT having to do with MyOmeka. tag_cloud forms the URL for all tags as though they were Item tags, and that's not going to work for the MyOmeka tags, so I'd rather just get rid of them from the tag cloud.

I figured it out. I just needed to add an additional parameter to the get_tags array:

$tags = get_tags(array('sort' => 'alpha', 'type' => 'item'), 60);