MyOmeka Poster disappears?

Hi, a student user on my site has reported that her MyOmeka Poster content (just the title remained, sans files and descriptions) disappeared when editing the title (it was confirmed that she had actually made one prior to this so it's not a "the server ate my homework" excuse). She said she edited the title and pressed "Save" before the page had finished loading and judged that perhaps that was the reason for the loss of all poster content besides the title. The only other issue I noticed was that there was a lot of MS Word code embedded into the body of the exhibit, but her explanation is the most likely I can think of. Is this a known bug or even possible?

Thanks, Erin

I haven't heard of this issue.

Changing the title shouldn't remove the rest of the content. She must have gone back to edit her poster after it was built, but unless she deleted the content by accident I don't see why it would disappear.

How did you see what she had pasted into her text boxes? Was it still saved in the database? It's possible that she pasted something that caused the page to stop loading or break.

Well, this is what is in the description for the poster, but it doesn't look like any items are associated with it in the dashboard:

<p><!--[if gte mso 10]> <mce:style><!   /* Style Definitions */  table.MsoNormalTable     {mso-style-name:"Table Normal";     mso-tstyle-rowband-size:0;     mso-tstyle-colband-size:0;     mso-style-noshow:yes;     mso-style-priority:99;     mso-style-qformat:yes;     mso-style-parent:"";     mso-padding-alt:0in 5.4pt 0in 5.4pt;     mso-para-margin-top:0in;     mso-para-margin-right:0in;     mso-para-margin-bottom:10.0pt;     mso-para-margin-left:0in;     line-height:115%;     mso-pagination:widow-orphan;     font-size:11.0pt;     font-family:"Calibri","sans-serif";     mso-ascii-font-family:Calibri;     mso-ascii-theme-font:minor-latin;     mso-fareast-font-family:"Times New Roman";     mso-fareast-theme-font:minor-fareast;     mso-hansi-font-family:Calibri;     mso-hansi-theme-font:minor-latin;     mso-bidi-font-family:"Times New Roman";     mso-bidi-theme-font:minor-bidi;}  > <! [endif] ></p>
<p>This poster will show the chaos and diversity of the Central Market. It will start with an aerial view of Cleveland with the Central Market in the center of the photograph. The photos will then proceed closer until the chaos that ensues&nbsp; and the diversity of the people within the market can be seen.</p>
<p>The audio clip with this poster is approximately thirty-five seconds in length. The speaker is unknown but relates in great detail an Italian lady's experience at the market.</p>

...not in the dashboard (though that's true too), I meant in the database...

There aren't any items associated with the description, so it makes sense that there aren't any in that field.

Have you tried stripping out the MSO junk to see if that effects its public presentation?

I'm not sure about the items. We can't know for sure that she saved the poster after added items, but at least the description is there.