How to tell if plugins have been upgraded

I am using a fairly long list of plugins, some of which I found hosted elsewhere (not on the plugins page).

Which file in a plugin folder tells which versions a plugin is compatible with ? I am ready to upgrade to 2.3.1 but it appears that only some of the plugins are compatible.

Or is there some way of knowing without individually testing each one, if it does not list v. 2.3.1?

Thanks much,

Generally, the Omeka minimum version that's listed on the plugin page will tell you. If it is lower than 2.3.1, you should be fine.

In the plugin folder, you can also get the same info from the plugin.ini file.

Great, that is exactly what I need to know. Thanks patrick.