Adding images to simple pages in


I'm building a website using I've discovered that I can add images onto simple pages and in other text fields using HTML. What I've realised, however, is that I can't resize the image using an HTML code. Even when I resize the original image using photoshop, it appears as large as possible.

Is there a way around this?

Ideally, I would like to add multiple photographs that are not part of my archives and control their appearance on the page.

Thank you in advance for any help you can provide.

PS - I'm a newbie when it comes to HTML!

I would love to know the answer to this as well.

Although, my situation is the opposite. I'm trying to add an image.jpg to my home page, and it's showing up as a thumbnail even though I set the dimensions to 600x480.

Are you guys defining the image size (width, height) inside the <img> tags? For example:

<img src="smiley.gif" alt="Smiley face" height="42" width="42">

Yes! That's exactly what I've been using. It still doesn't work.

When I click update HTML code, the image is correctly scaled and aligned (I've also tried to centre the image on the page). But when I visit the public page, it is enlarged and not how I've formatted it.

Any thoughts as to why this is happening?

I am also experiencing Weston's exact issue. Here's the html code I'm using:

<img src="" alt=“Head Shot” width="935" height="1157" />

When I update the HTML code in the editor, the image displays in the proper size on the exhibit metadata page. But when I save the changes to the metadata page, the image reverts back to the original, huge size.

Generally speaking, support queries for should be submitted via the Contact form on that site.

Since you're using SimplePages, you should be able to feature a file using Shortcodes. Scroll down to the File section.

If this page is the one with the problem area ( ), then my first guess is that Omeka is stripping out the width and height attributes.

You can adjust the settings for allowed HTML attribute under Settings -> Security

I have "enable HTML filtering" checked on the security page. I have also included "img" in the "List of allowed HTML elements in form input." Is there something else I need to adjust?

And I'm sorry for the confusion - the site I'm working on a self-hosted site, not a .net site.

Widest open option is just to uncheck the HTML filtering. That'll allow everything in, and usually isn't a worry.

If you want to keep the filtering, also add width and height (and any other attributes you are using) to the attributes in the last box.

Ah! I see. That worked perfectly! Thank you for all your help!!!