[1.5 to 2.0 upgrade and migration Issue] new thread?

Patrickmj, thanks for the response. Where's the new or the duplicate thread that you mentioned? Thank you!


Sorry. I think I lost track of some thread. The upshot is that not all plugins have been updated for 2.0, so you should check which version of Omeka the plugin pages say they are compatible with.